mfc >> Bug fixed? - Visual Studio .NET MFC Applications May Not Run on Windows NT 4.0

by Simon » Mon, 26 Apr 2004 01:13:21 GMT

Hi!

Visual Studio .NET MFC Applications May Not Run on Windows NT 4.0

http://support.microsoft.com/default.aspx?scid=kb;EN-US;325014

Our beta testers who use Win 98 gets this message:
"Cannot find import; DLL may be missing, corrupt or wrong version File
OLEACC.dll, error 1157" due to the bug above.

I can't find a service pack for C++.NET 2002. Has Microsoft released a new
service pack?

Thanks,
Simon



mfc >> Bug fixed? - Visual Studio .NET MFC Applications May Not Run on Windows NT 4.0

by Alexander Grigoriev » Mon, 26 Apr 2004 01:48:28 GMT


Try to add OLEACC.DLL to a list of delay-loaded DLL in the linker settings.

Similar Threads

1. Application run correctly in a server with Visual Studio but not run in web server - CSharp/C#

2. IE Window Title | Visual Studio .NET 2003 (Visual C++ only) not running

3. POOM - Pocket PC 2003 - Visual Studio .NET 2003 - eMbedded Visual C++ 4.0 - Pocketpc Developer

4. problem in running MSChart application where Visual studio is not installed

hi

I am using MFC for creating my application. I am using MSChart in my
application.  problem is when i try to run my exe where visual studio is not
installed it is not working. i have checked all the dependencies of my
application with Depends tool and  tried  copying all the dlls and ocxs to
system32 folder But still not working.   The error message is unsupported
operation.  The windows where MSChart is not used are working perfectly.

pls let me know what to do

thanks in advance

with regards
Harish



5. Creating a windows application in C# under Visual Studio.NET

6. Run EVC 3.0 MFC application on Windows CE .net 4.1 problem

I have a EVC 3.0 MFC SDI application.
The application runs on Windows CE 3.0, PocketPC 2002, WM 2003, WM 5.0
with no problems at all.

When I run it on a Windows CE .net 4.1 device it starts but I can not
see the main menu I created. Instead there is only one menu item named
"Temp" with one subitem named "foo".

I tried to create an empty EVC 3.0 MFC application and make a menu in
it in all the possible ways, but alas - I can still see only Temp->Foo
menu.

EVC 4.0 apps have perfect working menus on a device. ButI I can not
move to EVC 4.0 from EVC 3.0 because the app have to run on Windows CE
3.0 devices too.

What can be done to resolve a problem?

7. How can I do with Visual C++ 6.0 for run on Windows NT Server 3.51

8. How can I do with Visual C++ 6.0 for run with Windows NT Serve

Thank you very much. I'll try. :)

"Arkady Frenkel" wrote:

> Just debug both client & server and check what's the difference in 
> parameters
> Arkady
> 
> "otakung" < XXXX@XXXXX.COM > wrote in message 
> news: XXXX@XXXXX.COM ...
> >  I wrote a console program that connect 2 computers with socket, like a 
> > chat
> > program. All commands use windows socket v1.1 only. When I test with 2
> > Windows XP, it works very well. But when I test with a Windows XP and a
> > Windows NT Server 3.51, It doesn't work both Windows XP be a server and a
> > client. Client side tells me "Could not get host by address", but no run 
> > time
> > error.
> >
> > I think the problem is compiling but I don't know how to do. Please give 
> > me
> > some suggestions to solve this problem. Thank you very much. 
> 
> 
>