AS/400 >> Netserver

by frenk_mo » Tue, 25 May 2004 14:40:33 GMT

I have this problem:
our network guys are complaining about eventlog filling up with the
following error message: (WIN 2000).
The message comes every few minutes (for some time)
"The browser has received an illegal datagram from the remote computer
XXXXXX to name YYYYYY on transport NetBt_tpcip. The data is the
datagram"

XXXXXXis the Netserver name of our AS/400. YYYYYY is the domain.
NetServer config should be ok as far as I can tell (and it is
working).

Any ideas ?

AS/400 >> Netserver

by Oliver Wenzel » Thu, 27 May 2004 00:20:50 GMT


Hi,


@posting.google.com:


There is a setting in the netserver config (OpsNav) which tells OS/400 to
send broadcasts to the domain. Sorry, I don't have OpsNav on this PC, so I
can't tell you its name.
One of the config tabs has a time setting (xxx seconds). If you set this to
zero, the broadcasts should stop.

On our AS400, it was set to 720 seconds and the network guys reported a
similar message every 12 minutes.

Regards,

Oliver

Similar Threads

1. iSeries NetServer - problem

Hi.

I've created new folder in IFS and share it. I can see it on Windows 
when I find my iSeries (V5R3) on network neighberhood.
But I can't write anything into it. I get message that or I don't have 
sufficient rights or disk is full.
I can write into it using iSeriesNavigator. I was working before.

Can anybody explain me what is wrong ?


Regards,
Tomasz

2. Netserver and write protected files - AS/400

3. Netserver security

A client has loaded the v5r2 client version of iSeries Access in order to
use PCs loaded with Windows XP, whilst the server is still at v4r5.  This
has made it virtually impossible to use Netserver to access files in the
IFS.  I understand that a different security scenario has been used from
v5r1 but has anyone any suggestions please.  I would have thought that the
problem would occur wherever there were multiple boxes, not all of which had
been upgraded to version 5, but I have not yet seen any documentation.

Many thanks

Peter Kinsman


4. GUEST access to NetServer not working - AS/400

5. Permissions for Netserver Shares

Hi all,

I am wonering about the handling of permissions in the netserver. I 
create a share pointing to /www with authority *public=*exlude in 
operations navigator. If I try to display the permissions in WRKLNK on 
the i5 all is ok. But I can access the share and all other subdirectory 
with any legal userid!

The same occurs if I set the QIBM share to *public=*exclude.

What's going wrong?

Kind regards
-- 
Michael Paris
Pressevertrieb Kn GMBH & CO. KG

6. NetServer Problem trying to copy libs between machines - AS/400

7. IFS & Netserver

8. Queries regarding NetServer and AFP resources - AS/400