Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Father Guido » Sun, 07 Jan 2007 05:41:08 GMT

Hi,

I'm using Windows XP Home SP2 and Office 2003, a wired keyboard
and using Word 2003 as my email editor.

When I try to copy from the internet and paste into Outlook all I get
is an icon rather than the text/picture I've copied (Ctrl-C) from the
net. This happens everytime if Outlook/Office is closed when I make my
selection. However, if Outlook/Office is open when I make my selection
then the selection pastes as expected. I'm pretty sure this didn't use
to happen, and it doesn't happen when I use Windows 2000 SP4 and
Office XP/2002 at work.

Is there an option to allow this, or is it a bug or something that
wipes out the clipboard when I open Office? I would expect that
the XP clipboard is separate from Office and should contain whatever
I copy under any circumstance. Therefore I have to assume that
Office isn't handling the data from the XP clipboard properly when
opening. When I first open Outlook, if I look in the clipboard I can
see anywhere from 1-4 icons. There's a blue one with a green arroe
like a floopy insert icon, then there are up to 3 other Yellow floppy
icons one with a green checkmark, one with a red cross (X), and one
plain yellow floppy icon.

I thought I'd read something about the first entry in the Office
clipboard getting mangled or deleted or something when Office opens,
but I can't recall where. Anyway this is really driving me
crazy, if you can help me I'd greatly appreciate it.

Thanks,

Norm

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Beth Melton » Mon, 08 Jan 2007 23:19:26 GMT


Since the issue occurs only when you start the application then the problem
lies in a third-party add-in that is using the Clipboard. Based on your
description it's using it to add icons to a toolbar/menu command.

What you need to do is find the add-in causing the problem and then
determine if you actually need to utilize the add-in. If not then you can
disable it. If you do need it then unforunately you'll have to live with the
issue since the developer of the add-in is the one who carelessly opted to
use the Clipboard without first preserving the contents and then returning
the content after the add-in was finished using the Clipboard and there's
not a lot you can do about it. :-(
~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Father Guido » Tue, 09 Jan 2007 15:31:50 GMT

On Mon, 8 Jan 2007 09:19:26 -0600, "Beth Melton" < XXXX@XXXXX.COM >



Thanks for replying, I have no idea what might be trying to paste into
Outlook, but when I open Word/Excel/Powerpoint their clipboards are
empty -- only Outlook has between 1 and 4 icons in the clipboard,
which means when I copy something and paste it into Outlook the new
copy ends up 2nd to 5th in the list and the first object (an icon)
gets pasted. Very frustrating as I copy lots of internet stuff to
Outlook. I'll keep looking.

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Beth Melton » Wed, 10 Jan 2007 21:57:01 GMT


You can find Outlook's add-ins by going to Tools | Options | Other |
Advanced Options | COM Add-ins.

FWIW, Norton's Anit-Spam plug-in uses my Clipboard in Outlook. Since that's
farily important to me I live with it. But I just start Outlook in the
morning and leave it running all day. You may find you need to do the same.
~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by texasfay » Fri, 15 Jan 2010 23:42:15 GMT


I had the same problem and the cause was eDatasecurity, which appears to
be an Acer addon. Thanks Beth for helping me find the culprit.


--
texasfay
------------------------------------------------------------------------
texasfay's Profile: http://forums.techarena.in/members/174527.htm
View this thread: http://forums.techarena.in/ms-office-support/655497.htm

http://forums.techarena.in

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Michael » Sat, 16 Jan 2010 04:15:15 GMT

"texasfay" < XXXX@XXXXX.COM > the newest techarena moron
uttered

Beth bought the farm 3 years ago. Instead of replying to a 3 year old post,
send flowers.
--


"Don't pick a fight with an old man.
If he is too old to fight, he'll just kill you."

Microsoft Office >> Office Clipboard shows icon(s) when first opened, and can't paste XP clipboard contents

by Milly Staples [MVP - Outlook] » Sat, 16 Jan 2010 06:52:13 GMT

Beth Melton is still very much with us and posting occasionally as her life
allows.

Reports of her demise are entirely premature.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Michael asked:

| "texasfay" < XXXX@XXXXX.COM > the newest techarena moron
| uttered
||
|| I had the same problem and the cause was eDatasecurity, which
|| appears to be an Acer addon. Thanks Beth for helping me find the
|| culprit.
||
||
|| --
|| texasfay
|
| Beth bought the farm 3 years ago. Instead of replying to a 3 year
| old post, send flowers.

Similar Threads

1. OE 6 pasting image from clipboard keeps pasting the first image only

Using XP SP3 and OE 6.00.2900.5512 and word 2000

When copying an image, like a screen  shot (alt + print sceen), into MS word 
and then copy & paste into an OE new message the first clipboard image gets 
pasted fine but when a 2nd (new) image is again copied to the clipboard and 
pasted again into OE the first image is pasted again instead of the 2nd 
image

If I open a new message window the second image comes thro OK

but if you drag the 2nd image from the 2nd message to the first message the 
image changes to the original one

No matter how many new images are put on the clipboard only the first image 
appears in the message

???? any ideas anyone

PS I have several other comps and this problem does not occur 


2. How do I disable Office Clipboard so Copy Paste uses traditional Windows Clipboard

3. Word doesn't paste from clipboard if not open first

I can't get word to paste from the clipboard if Word is not open when I copy the text. How do I fix this ?

4. paste clipboard content to a hidden MS word file (opened buthide via execurteshell)

5. Clipboard gets empty by itself, cleared clipboard, copy paste doesn't work, outlook clears clipboard, problems with clipboard - possible solution

6. How do I paste Clipboard contents using macro?

7. Pasting always pastes first clipboard entry, not last

I have a client who is copying and pasting from Word 2003 to another program. 
 The clipboard gathers multiple entries over time, but when he goes to paste 
only the first clipboard entry is pasted, not the most recent.

Anybody know whassup with that?

Thanks!

8. Restore clipboard from Task pane clipboard content? - Excel