Linux >> Lots of problems - Ubuntu will not install ( ver 6.10 or 7.04 )

by Boris Yelpsin » Thu, 26 Apr 2007 07:02:59 GMT

Lots of problems - Ubuntu will not install ( ver 6.10 or 7.04 )

I am having issues installing any version Ubuntu.

I've tried 4 different install CDs:
Ubuntu 6.10, Kubuntu 6.10
Ubuntu 7.04, Kubuntu 7.04
I know all the CDs are good, I've installed off of them on other
machines, and also have tested them in VMWare too.

I've tried the start / install choice and the VGA safe mode choice too
from all 4 discs, none will work.
This happens on all 4 discs, with either of the above choices, so it
seems not to be version specific.

It boots the kernel, then stops showing the graphical loading screen,
and drops to text mode.
Then it dumps a lot of text to the screen that scrolls and scrolls, so
can't get a capture of it to look at.
It looks like a kernel dump or something, not sure though, I have to
manually reboot the machine to stop it.

Thousands more linux nightmare problem at -

######### RELATED #########

More linux bugs - linux is not compatible to GeForce 8800 GTS / GTX

Feisty is not compatible to GeForce 8800 GTS / GTX


Not well done.

Feisty is not compatible to all GeForce 8800GTS/GTX.All you can do is
using the Alternate ISO and manually upgrade X.

Good knows if this was happend to Microsoft the Audience was laughing.
This Bug is known for Weeks and as you can see not fixed :

Users are saying - "Feisty linux is Broken"

The following packages have unmet dependencies.
gconf2: Depends: python (>= 2.5) but 2.4.3-11ubuntu3 is installed
gnome-applets: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
gnome-control-center: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
hal-device-manager: Depends: python-dbus but it is not installed
Depends: hwdb-client-gnome but it is not installed
libgnomekbdui1: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
libmetacity0: Depends: metacity-common (>= 1:2.1 but it is not
Depends: metacity-common (< 1:2.19) but it is not installed
E: Unmet dependencies. Try using -f.

i tried the apt-get -f install and No Go.

what other options do I have? I really don't wanna reinstall the whole

Users mad as hell - linux so bad "This is ridiculous"

When I login the screen displays the default light brown with a white
stripe at top and bottom. WAIT for 60 seconds. Icons appear on the
stripes. WAIT for 90 seconds. Desktop background from Edgy appears,
the icons I had on it before the upgrade. Right click on a folder icon
select 'Browser Folder'. WAIT for 60 seconds. File manager window

Close file manager window - desktop icons have vanished.

Trying to get to the file system through 'Places' on the menu bar
work any better. However, click on an application icon e.g.Thunderbird
everything works normally.

Breezy was OK; Edgy took longer to reveal the desktop - but this is

Users are saying - "Ubuntu Feisty (linux) sucks more !"

Trying Feisty 1 month ago... all ok

Upgrading a day to kernel 2.6.20-14 .. crash, -14 bis .. crash, -15
-15 bis .. crash...

Thinking in a /dev/{sd,hd}{a,b,c,..} problem .. trying all possible
mapping .. crash crash crash

Downloading official CD, burning it with gnome at 1x .. boot .. crash
funny /bin/sh: can't access tty; job control turned off

So, thanks team, I've reported problem on Launchpad 6 times ... no

Have a nice day, see you on Debian Etch.

Ubuntu linux - "No wonder people don't use Linux"

Upgraded now not working correctly. - No wonder people don't use
Anyway I upgraded using the official method, all updates then update
manager update distribution.

Problems & Bugs

1. Initial boot no window title bars, I have had to enable desktop
to get them back.
2. Enabling desktop effects box not accessable, cannot get focus, once
they are enabled.
3. Desktop effects don't actually work, just gets me the window title
4. The gnome/ubuntu staring bar does not have transparent edges, so on
custom blue background it looks bad, how could this be missed!

linux users - "What the hell is happening here" (linux install sucks)

Sounds like typical lienux install. Nothing detected or work properly.

I therefore decide to wait ptiently for the official 'No warts' vesion


I have had no end of problems and as I sit here now I am cataloguing
numerous error that seem to be being diplayed..

First I got a message that certain programs could not be installed and
that the system might be un-stable

The sytem then froze!!

After threee reboots managed to get Ubuntu to load

I now have another set of errors

NVidia Glx issuesdev failed to install
subprocess pre-installation script returned error exit status
conflicting packages - not installing nvdia-glx
conflicting packages - not installing libgl1-mesa-d
conflicting packages - not installing mesa-common-dev
E: /var/cache/apt/archives/nvidia-glx-
subprocess pre-installation script returned error exit status 2
E: /var/cache/apt/archives/nvidia-
conflicting packages - not installing nvidia-glx
E: /var/cache/apt/archives/libgl1-mesa-dev_6.5.2-3ubuntu7_all.deb:
conflicting packages - not installing libgl1-mesa-dev
E: /var/cache/apt/archives/mesa-common-dev_6.5.2-3ubuntu7_all.deb:
conflicting packages - not installing mesa-common-dev

>From the rest of the post on this forum it looks as if I am not the only

I never had this problem with my Vista upgrade...

What the hell is happening here??

Linux crapware - "Wireless card dissapeared... "

"I found my wireless CARD, but it will not work with it. Even when I
right next to a working wireless router that can be recieved clearly
by a
windows machine, it says that there is 0% connection."

Linux nightmare - Lost ethernet settings with Feisty

"So i decided to install feisty. For some odd reason it wont detect my
Intel ethernet card although 6.10 did !! I tried to run the commands
ifup/ifdown eth0 but it insisted that i dont have it installed."

Another linux nightmare - Feisty Killed my Internet!

"Last night I installed Feisty over my Dapper partion on my laptop.
Everything worked fine in Dapper so I figured it would be all good in
Feisty as well. I installed the 64bit version of Feisty and found that
had no internet as well. I was able to ping my router but I cannot
seem to
get past my router. This morning I switched back to Dapper to see if
switching to the 32bit version of Feisty would be better, but imagin
suprise when I couldn't get past my router in Dapper 64bit as well! I
never had this problem before."

Yet more linux problems - Feisty Networking (DNS Issues) :(

"I'm having issues getting anywhere on the Internet. I'm using the new
Ubuntu 7.04 Feisty Fawn on a home network behind a Cable Modem Router.
have other computers using the same Router (Windows XP) and they have
issues at all. "

linux memory leak - Crapware released before it ready

"SMC2862-W Memory leak - I have finally been able to install my
EZConnect USB wireless receiver. But the computer slows down like
Mouse-movement is completely stuttery, and I am completely unable to
the machine."

More linux wireless woes - works fine with Windows

"NetGear wireless woes From Edgy t Fiesty - I've just updated to
Fawn and nothings changed in terms of my wireless, i need it
working...should i buy another wireless card? or is this fixable,

linux don't even start - Feisty fails to boot after clean install.

Feisty fails to boot after clean install.

Yesterday I burned a Feisty final alternate cd, and proceeded to do a
clean install. The install completed without a hitch, however when I
attempt to boot the machine into Feisty, I run into a strange problem:

- The splash screen comes up and the progress bar fills as normal.
- When the progress bar fills completely, both monitors enter low
state, and the machine will sit idle.
- Pressing the power button on the machine will cause the monitors to
power back up, the splash screen is now gone, and the machine begins

Before the machine shuts down completely I'm able to see a string of
similar errors messages:

KDSETKEYCODE: No such device: failed to set scancode 90 to keycode

This will followed by several more errors with different "keycode"

So far I've been unable to get past this point.

Even more linux boot problems

Problem booting

Hi, so I finally installed a clean Ubuntu 7.04, everything went

It asked whether I wanted to restart, or continue using the live
restarted, and everything appears fine until the Ubuntu logo appears
the progress bar....The bar BARELY starts loading and then simply
After waiting for a bit, a black screen comes up with the following

udevd-event[1937]: run_program: '/sbin/modprobe' abnormal exit

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell(ash)

Enter 'help' for a list of built-in commands

/bin/sh: can't access tty; job control turned off

MORE linux crashes on boot, "/" system disk does not exist

feisty crashes on boot, "/" system disk does not exist

After installing, i reboot and the remove the livecd, and when when
loads, I select the latest Kernel (2.6.20-15), and then the
does not make any progress. (Same bug in the Kernel (2.6.20-12 to
2.6.20-15 last one). After one or two minutes i can see this:

"Udevd-event [1950]: run-program: '/sbin/modprobe' abnormal exit

BusyBox v.1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-install (ash)

/bin/sh: can access tty; jub control turned off (initramfs)"

and this:

"ALERT! /dev/disk/by-uuid/xxxxxxxxxxx Does not exist, dropping to a

Even more linux install problems

7.04 installation issues (another one) :o)

Error during update

A problem occured during the update. This is usually some sort of
problem, please check your network connection and retry.

Failed to fetch
Sub-process bzip2 returned an error code (2)
Failed to fetch
Sub-process bzip2 returned an error code (2)

Similar Threads

1. Cannot install ENVI 4.3 on Ubuntu Linux 7.04 (x86_64)


I've posted on the ITT user forum, but thought I would try here as

I'm having difficulty installing ENVI 4.3 on Ubuntu 7.04 (x86_64). I
can run the installer, accept the license, and choose the options to
install, and get past the installation summary. After that, I get an
immediate error:

  /usr/local/rsi/idl_6.3/bin/post_unpack was not found. There may be
errors setting up the product environment.

This is followed by a number of other errors stating that various
scripts were not found or files were not found so no links were

/usr/local/rsi exists but is empty. Is there any good reason why the
files might not be copied and unpacked, and is there any way
(logging?) to try to figure out what's happening?



2. Installing Ubuntu Feisty (7.04) and RAID 1 - Linux

3. Ubuntu 7.04 quick thoughts - not good

I downloaded the latest Ubuntu desktop offering yesterday. 
  Quick thoughts are:

1. Can only boot in safe mode.  This is actually an 
improvement because it is the first Ubuntu distribution that 
would boot at all! No verbose mode that I could find to 
debug problems. (Yes, I did check the disk and the annoying 
little blue text said it was ok.)

2. Boot time very long - over 5 minutes.  This ties 
Freespire as the slowest booting distribution I have ever seen.

3. When it did boot, it got the screen resolution wrong, and 
it couldn't be upgraded using the Gnome control.

4. Slow!!  This is the slowest performer I have yet to see.

It would be nice if the Ubuntu community would spend some 
time on these areas because I really think there is a place 
for a good desktop distribution.


4. Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun

5. Ubuntu 6.10 install ``no root filesystem'' ?

Page 5/6 ``Prepare mount points''

it says ``no root filesystem''

But I have a perfectly good / as mount point for one of the partitions
in the list

Is there some other / I have to set up?

Installing from DVD on Inspiron 6400

Ron Hardin

On the internet, nobody knows you're a jerk.

6. I got some strange problems with ACE on linux(ubuntu 7.04)

7. [ace-users] I got some strange problems with ACE on linux(ubuntu 7.04)

8. device driver wake up problem on Ubuntu 7.04 (kernel 2.6.20)