clustering >> "There are no more endpoints available from the endpoint mapper"???

by Peter Steele » Sun, 04 Jul 2004 02:03:00 GMT

I used the cluster command to attempt to remove the first node of a cluster,
using this:

cluster node mynode1 /force

That much worked okay and the Cluster Administrator showed that the node had
been taken offline. It's resources had automatically been assumed but node
2. I then tried

cluster node mynode1 /evict

and got the error below:

>cluster node clu1 /evict
System error 1753 has occurred (0x000006d9).
There are no more endpoints available from the endpoint mapper.

Shortly after this the cluster went offline completely and it doesn't look
like it will recover by itself.

Is it incorrect to remove the first node of a cluster? I assume not since
the node could of course crash and another node would have to assume its
role. So what happened here?




clustering >> "There are no more endpoints available from the endpoint mapper"???

by John Toner [MVP] » Tue, 06 Jul 2004 21:23:51 GMT


Peter,

After running the first command (cluster node /force) that removes all of
the cluster settings from this node. If this is the last node in the
cluster, your cluster has just been totally wiped out.

The error you're getting in the second command is an RPC error which
basically means that this node cannot communicate with the cluster. For some
reason, the cluster was already on its way down...the evict command
shouldn't have had anything to do with the "crashing" of your cluster. In a
prior post, you were mentioning MNS, so it's possible that you lost the
majority when you issued the cluster node /force command.

Hope this makes sense.

Regards,
John




cluster,
had





Similar Threads

1. There are no more endpoints available from the endpoint mapper

2. Unable to login to domain: "There are no more endpoints available from the endpoint mapper"

I am trying to add new Windows 2000 Server with static IP to my
domain. I changed domain name, supplied domain admin usernmae and
password and got a "welcome to domain" message. After I reboot and
tried to login to domain I got the error message:

     "There are no more endpoints available from the endpoint mapper" 

I found a lot of postings with similar problem, but the solutions
provided there didn't help to resolve the issue.

Any help is appreciated.

Thanks.

3. Error: There are no more endpoints available from the endpoint mapper

4. ...no more endpoints available from endpoint mapper.

Recieve the following error message:

- There are no more endpoints available from the endpoint
  mapper.

When doing any of the following:

- From a Windows NT 4.0 workstation trying to connect to 
a share on a Win 2000 member server (not doing any AD 
replication or offering any domain services). Only 
affects that one server. All others are fine.

- At an XP Pro client while trying to add a domain user 
account to the local administrator's group.


All the servers and workstations in question are in a 
Windows 2000 domain running Active Directory. 

Another error, that I think might be related since it 
started happening about the same time, is when trying to 
connect to the 2000 server mentioned above from a Win 98 
machine I get the follow error message:

- Unknown error 31

Any ideas??

5. There are no more endpoints available from the endpoint mapper

6. no more endpoints available from the endpoint mapper

I try to join a laptop to a domain. The server is 2003. I keep getting errors 
messages 

"the following error occurred attempting to join the domain. There are no 
more endpoints available from the endpoint mapper."

I tried enablinga nd disabling the firewall but got the same results. What 
do you think the problem is?? Please advise. thanks!

7. There are no more endpoints available in the endpoint mapper

8. There are no more endpoints available from the endpoint mapper

I started to get that error:  There are no more endpoints available from the
endpoint mapper when connecting using a (.).

Thing is, if I reinstall, it works.

How can I reset the configuration of my cluster in order to re-create it
without having to uninstall/reinstall?

Register keys?